Freitag, 29. Mai 2020, 06:20 UTC+2

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: =[KsK]= SQUAD. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

JacKJodel23

unregistriert

1

Montag, 27. Oktober 2008, 03:44

FarCry2 Dedicated Server Probleme

Hallo

also ich hab folgendes Problem und es regt mittlerweile richtig auf. Ich wollte einen dedicated Online Server erstellen(weil bei mir manchmal das Spiel abstürzt, wenn ich einen normalen server erstelle), hab alles schön eingestellt und gestartet, nix passiert in der Konsole. Dann dacht ich mir ok stoppen ich mal den server und stell ihn dann auf den Lan Modi um. Klicke auf start und siehe da, es passiert was in der Konsole. Im Spiel habe ich dann auch den Lan Server gefunden. Dann dacht ich mir woran das liegen könnte, dass ich keinen Online Server erstellen kann, dann habe ich gelesen dass man die Ports einstellen muss. Dann habe ich die Ports "9000-9030" und den Serverlauncher Port "3073"(jeweils TCP&UDP) eingestellt und nochmal auf start geklickt. Nichts passiert. Dann ist mir aufgefallen, dass beim Serverlauncher unter ServerIP immer meine lokale Netzwerkadresse steht. Ist ja logisch das ich keinen Onlineserver erstellen kann. Nungut ich habe ja noch ein Ass im Ärmel. Ich habe versucht den Router als Modem zu verwenden, sodass ich mich von meinen Computer aus einwählen kann. Hab das getan, den ServerLauncher wieder gestartet und es steht immer noch die lokale IP Adresse da.

Jetzt bin ich mit meinem Latein am Ende und hoffe, dass mir hier jemand helfen kann.

Gruß
JacK

Forenregeln | Impressum