Dienstag, 31. Januar 2023, 15:30 UTC+1

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren

1

Dienstag, 2. November 2010, 15:19

Help: CoD 4 - Fps drops ?!

Hallo ihr Lieben,
habe mir mal CoD4 wieder installiert, um ein paar gemütliche Runden das gute alte CoD Feeling wieder zu erleben. Nun habe ich jedoch zweierlei Probleme.

Zum einen zeigt mir die Serverbrowser nahezu keine Server an .. zum Anderen, wenn ich dann einen der wenigen Server besuche muss ich ständig mit Fps Drops kämpfen.

Zwar habe ich nur eine Radeon 4850 aber laut diversen Tests und anderen Forenbeschreibungen sollte die Karte allemal noch für CoD 4 ausreichen .. ich habe die Spieledetails
aktuell auf medium-high und spiele mit 1680x1050. Nun joine ich einen Server, habe 90+ Fps und plötzlich sinken diese auf 40 Fps ab, was ein Stottern und unruhigen Spielfluss
zur Folge hat. Nach wenigen Sekunden gehen sie wieder hoch auf über 90 Fps .. das ganze wiederholt sich stetig und vermiest mir gerade etwas das Vergnügen .. weiß jmd. evtl.
woran dies liegen könnte (bezogen auf beide Probleme) ?

Ich habe schon gegoogelt/-bingt .. fündig bin ich nicht geworden. Und als ich damals noch CoD4 gespielt habe, hatte ich das Problem auch nicht soweit ich mich erinnere.


Gruß - Noha.
Arguing on the internet is like running the special olympics. Even if you win, you're still retarded.

OwS

unregistriert

2

Dienstag, 2. November 2010, 15:38

Hallo Noha,
schön das Du wieder zu den guten alten spielen zurückfindest.
Frage: Hast Du alle Patches installiert, schaust am besten mal in unserem Download Bereich nach.
Das hängen vom COD beim Joinen auf die Server habe ich auch, soll angeblich an der erstmaligen Verbindung zum Punkbuster liegen. Danach läuft es bei mir.
Deine Graka ist für die Auflösung ausreichend. Wie steht es mit deiner HDD, wie voll ist die C Platte, kann das System ausreichend Cachen?
Hast Du eventuell Probleme mit deiner I Net verbindung, wie sind die angeziegten Ping zeiten zu den Servern in deinem Browser?
Hast Du unter Internet alls Spielmodie ausgewählt, weil sonst werden nur einige Server angezeigt?
Ich hatte letzte wqoche ca 12.000 Server die Online sein sollten.

=[KsK]= OwS

3

Dienstag, 2. November 2010, 17:45

Hey Ows,

danke für deine ausführliche Antwort .. musste etwas schmunzeln :) . Bin schon ein Benutzer der, sagen wir mal, etwas erfahrenen Sorte. Aber lieben Dank für deine Antwort :loveyou: .

Patch 1.7 ist drauf, PB up2date .. Latenz macht auch keine Zicken ^^ . Habe meine Config jetzt mal etwas nachbarbeitet ;) .. jetzt bin ich bei 140-250 Fps die Drops sind
immer noch da, aber nun auf 60 Fps. Das nehme ich deutl. weniger wahr als die plötzlichen Drops auf 40 Fps .. ärgerlich ist es dennoch, dass sie überhaupt auftreten.

Hmmm .. naja so konnte ich es zum. etwas verbessern, wenn schon nicht beheben .. leider bleibt die grafische Pracht etwas auf dem Weg. Dem Problem mit den Servern bin
ih bisher aber nciht näher gekommen ... er durchläuft zwar die Suche und geht auch die rund 9000 Server durch .. aber listet keine Server auf.
Arguing on the internet is like running the special olympics. Even if you win, you're still retarded.

=[KsK]= M4verick

News-Redakteur

Beiträge: 2 876

Status: Mitglied

Meine Spiele: Battlefield

Wohnort: Drensteinfurt

Aktivitätspunkte: 3 132

4

Dienstag, 2. November 2010, 18:53

noha ist ein erfahrener Nerd :D :P ;)

hast du mal versucht die FPS Drops künstlich zu erzeugen? Fleißig smoke produziert oder so?
MfG Jonas

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 209

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 231

5

Dienstag, 2. November 2010, 19:10

140 - 250 FPS ????

Noha , Noha, PB läßt grüßen.

Übrigens Moin, schön mal wieder was zu hören von Dir.
Jeder Mensch hat ein zweites Gesicht

6

Dienstag, 2. November 2010, 23:48

Hey Ducki :smalleyes: ..

hatte PB auch erst im Visier. Aber die Drops treten sowohl auf Servern auf wo PB aktiviert ist, wie auch bei jenen mit deaktiviertem PB.

Naja .. aber wie gesagt, konnte es quasi umgehen das Problem. Damit kann ich halbwegs leben ^^ .. sooo oft spiele ich nun ja kein CoD 4 mehr.
Arguing on the internet is like running the special olympics. Even if you win, you're still retarded.

OwS

unregistriert

7

Mittwoch, 3. November 2010, 10:23

Hallo Noha,
konnte ich ja nicht ahnen, das du ahnung hast.....
Wenn man in einem Forum solch eine Frage stellt, da schreibt der erfahrene ITler schon mit rein, was er schon alles getestet hat.
Somit bekommt man natürlich nicht die blöden Standardfragen, um sich in dem Thema vorzustasten.
Dann gehe ich davon aus, dass Du auch den aktuellsten Graka Treiber hast, und dort natürlich alles so eingestellt hast, das es auf leistung und nicht auf Qualität ankommt. Vor allem die Bildsnchronisation hatte bei mir damals mit der 4870 zicken gemacht.
Wenn ich mich richtig erinnere, dann gab es bei den ATI Treibern spezielle Einstellungen, die Spielebezogen sind, oder?


Mfg
Olaf

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 209

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 231

8

Mittwoch, 3. November 2010, 10:54

Noha Baby: Sag mal haste evtl auf 2 Grakas gestellt in den Optionen ????

Könnte sein, ich habe dadurch am Anfang immer Microlaggs gehabt.

Und mit PB meine ich, wenn du auf einen Standart Server spielst, bzw. Pam4 und manche ProMods werden die dich kicken mit über 125 FPS.

Und schon mal evtl.die dynamische Beleuchtung und Rauch herunter gestellt ???

An sonnst fällt mir nix mehr ein. :love:

Ach doch, beweg mal deinen kleinen Hintern wieder ins TS und zock mit uns. X( :slove: :sselberschuld: :ssorry: :swarsnicht:
Jeder Mensch hat ein zweites Gesicht

OwS

unregistriert

9

Mittwoch, 3. November 2010, 12:53

Ach doch, beweg mal deinen kleinen Hintern wieder ins TS und zock mit uns.


Jo und um deine COD4 Einstellungen richtig zu testem am Besten am Sonntag zum COD Turnier :D

Forenregeln | Impressum