Samstag, 10. April 2021, 17:12 UTC+2

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: =[KsK]= SQUAD. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Anonymous

unregistriert

1

Sonntag, 12. November 2006, 19:13

Problem mit PB Servern

Hallo Leute!

Hab seit kurzem das Problem, dass ich nicht mehr auf Servern mit PB spielen kann. Wenn ich einem solchen Server beitreten will steht FC und im Hintergrund wird nachfolgendes Fenster geöffnet.

Wenn ich dieses Fenster schliesse wird automatisch auch FC geschlossen.

Anbei auch noch ein Screenshot meiner PB Version.

Hatte jemand das gleich Problem? Kennt jemand eine Lösung? :Anim-2Kopfkratz:



Anführen muss ich noch das ich vor kurzen mein ZoneAlarm Internet Security deinstalliert habe und Kaspersky AV 6 installiert habe, Firewall hab ich nur die Windows FW aktiviert. Sollte jedoch nicht das Problem sein, denn ich habe schon FW deaktiviert und AV ausgeschalten und es hat keine Veränderung gegeben.
»Anonymous« hat folgende Dateien angehängt:
  • PB-Problem.jpg (59,64 kB - 11 mal heruntergeladen - zuletzt: 14. Juli 2009, 11:43)
  • PB-Version.jpg (41,12 kB - 8 mal heruntergeladen - zuletzt: 14. Juli 2009, 11:43)

=[KsK]= prOhl

Administrator

Beiträge: 1 108

Status: Administrator

Position: Chef

Meine Spiele: Battlefield 4
FarCry
Call of Duty 4

Wohnort: Rinkerode

Aktivitätspunkte: 1 318

2

Sonntag, 12. November 2006, 23:45

Hi, das ist kein PB Problem sondern sieht eher nach einem Hardware Fehler aus. Hast du irgendwelche Komponenten übertaktet? Was für Hardware hast du genau?
Gruß =[KsK]= prOhl

Mc.O´NeiLL

Anfänger

Beiträge: 155

Status: Ex-Member

Meine Spiele: FarCry

Wohnort: Kiel

Aktivitätspunkte: 173

3

Montag, 13. November 2006, 02:23

Diesen Fehler habe ich auch, Das anzeige-Fenster erscheint erst beim beenden von FarCry... - was mich darauf hat schließen lassen das er versucht etwas abzuspeichern, was nicht ausgeführt werden kann

Ich habe diesen Fehler seit dem ich meine game.cfg schreibgeschützt hab
- und/oder seit dem 1.4er Patch!

Geändert hab ich an meiner Hardware/Software/Firewall nix - weshalb ich NICHT glaube das es etwas damit zu tun haben könnte !

Ich sach mal - Ignorieren - Ist zwar etwas nervig aber verändern tut sich dadurch nix...
-Ach so! - Oder schreibschutz testweise rausnehmen - falls vorhanden, aber vorsicht - Backup anlegen da sonst deine Einstellungen/Keybindings gelöscht werden könnten...

MFG René
Geht nicht ? Gibts nicht !

Anonymous

unregistriert

4

Montag, 13. November 2006, 08:55

Hallo!

@prOhl:
Meine HW habe ich nicht geändert.

Auszug aus log.txt:
--------------------------------------------------------
--- CPU detection ---
Number of system processors: 2
Number of available processors: 2
Processor 0:
CPU: GenuineIntel Genuine Intel(R) CPU T2500 @ 2.00GHz
Family: 6, Model: 14, Stepping: 8
FPU: on-chip
CPU Speed (estimated): 1994.905360 MHz
MMX: present
SSE: present
3DNow!: not present
Serial number not present or disabled

Processor 1:
CPU: GenuineIntel Genuine Intel(R) CPU T2500 @ 2.00GHz
Family: 6, Model: 14, Stepping: 8
FPU: on-chip
CPU Speed (estimated): 1994.931157 MHz
MMX: present
SSE: present
3DNow!: not present
Serial number not present or disabled
--------------------------------------------------------

Notebook mit:
- 2GHz Intel DualCore
- 2GB RAM
- Grafikkarte ATI Mobility FireGL V5200 512MB 400MHz


@ Mc.O'NeiLL:
Meine game.cfg war schreibgeschützt. Den Schreibschutz hab ich nun aufgehoben und die Keybindings gelöscht. Aber das Problem ist weiterhin.
Ignorieren geht nicht, da FC einfriert und ich ja nicht spielen kann.
Habe FC von 1.33 auf 1.4 geupdated. Laut pbcl.log habe ich auch seit 25.10. nicht mehr auf einem PB-Server gespielt.

Mc.O´NeiLL

Anfänger

Beiträge: 155

Status: Ex-Member

Meine Spiele: FarCry

Wohnort: Kiel

Aktivitätspunkte: 173

5

Montag, 13. November 2006, 13:48

AH SOOOO !!!

HMMMM - Das tut mir leid ! Den Fehler hab ich zwar aber er tritt nur im Hintergrund auf ... spielen kann ich dann immernoch... (solange ich die Fehlermeldung nicht schließe...)

Probieren würde ich dann vieleicht :Spiel deinstallieren,mit Crap cleaner (freeware) Registriefehler beseitigen(nach fehlern suchen...) und beheben, Spiel neu installieren, gleich das Full-Patch (das große) drüber, sonst fällt mir da leider auch nicht mehr ein...

ICQ 336 656 071
Geht nicht ? Gibts nicht !

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 187

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 209

6

Dienstag, 14. November 2006, 19:01

Also ich habe das Problem nur mit ffacry-mod wenn ich den starten will.
Und das nur seit Patch 1.4. Startest du evtl mit nem Mod ????
Sonnst läuft FC bei mir toll.
Jeder Mensch hat ein zweites Gesicht

Ed Hunter

Anfänger

Beiträge: 102

Meine Spiele: FarCry
Call of Duty 4

Wohnort: Saarland

Aktivitätspunkte: 138

7

Mittwoch, 15. November 2006, 09:54

das hab ich aber ach. das problem mit mods.
hab versucht de nano mod zum laufen zu bekommen ging aber net. kommisch aber egal es spiel rennt aber und das is ach gut so. :1Pistols: :3Anim-Pistols:

Anonymous

unregistriert

8

Mittwoch, 15. November 2006, 09:57

Nein, starte FC mit keinem MOD.

Hatte aber einmal einen MOD installiert unter 1.33.
Weiß nicht mehr wie der hieß, aber es war so eine Installationsdatei die auch einen eigenen Softwareeintrag hatte. Der MOD hat mir nicht gefallen und ich habe ihn wieder deinstalliert. Vielleicht hat der in meinem FC Ordner irgendwas nicht mehr rückgängig gemacht und nach dem ich den 1.4 Patch installiert habe hat das Problem ja angefangen.

Ich werde bei Gelegenheit dem Vorschlag von Mc.O'NeiLL nachgehen und FC neu installieren. Hilf ja nix. :Anim-5Zwinkern:

Ed Hunter

Anfänger

Beiträge: 102

Meine Spiele: FarCry
Call of Duty 4

Wohnort: Saarland

Aktivitätspunkte: 138

9

Mittwoch, 15. November 2006, 10:17

mach das ich bin net so der FC´er wie der Mc.O'NeiLL oder der prOhl, die haben da etwas mehr ahung mit den spiel. :up: :4Sniper: :wohow: :Schild-Dafuer:

Anonymous

unregistriert

10

Montag, 20. November 2006, 00:28

Hallo Leute!

Hab nun endlich FC neu installiert und den Patch "far_cry_v1.4_cumulative.exe" installiert. Hatte dann aber das Problem, daß meine Maus im Spiel nicht funktioniert hat (Im Menü schon). Nerv! :evil:

-> Zur Info: Den Fehler hatten auch schon Andere. Hab aus einem anderen Forum die Lösung. Auch wenn man nichts geändert hat und das Spiel gerade erst neu installiert hat, sollte man unter Optionen/Steuerung/Standard wiederherstellen durchführen. Dann klappts auch mit dem Nachbarn äh mit der Maus :Anim-5Zwinkern:

Soweit so gut. Weiters glaub ich das Problem erkannt zu haben das ich hatte. Denn ich machte Fehler erneut. Ich weiß nicht wie es euch geht, aber mich hat es bald einmal genervt, daß ich die DVD immer im Laufwerk lassen musste. Darum habe ich mir vor einigen Wochen einen NoCD-Version von der FarCry.exe gezogen (-> also mit original Spiel und CD-Key nicht daß das einer falsch versteht). Das funktionierte anscheinend nur bis zum Patch 1.33. Mit Patch 1.4 muss Crytec irgendwas reingepackt haben das die FarCry.exe überwacht. Auch nach zurück kopieren der Original-Datei (hatte eine Sicherung) hat es nicht mehr funktioniert.
-> Alles nochmal runter und nochmal rauf. Und es läuft. :4Sniper:

Wenn meine Theorie stimmt, spielen fast alle hier immer mit der DVD im Laufwerk. Ist das nicht der Fall stimmt meine Theorie halt nicht. Bin froh daß es bei mir wieder alles läuft. Würde mich nur interessieren wie ihr zu diesem Thema "NoCD" steht. :Anim-2Kopfkratz:

Pimp

unregistriert

11

Montag, 20. November 2006, 06:45

Tut zwar nix hier helfen....aber ich weiß das es wohl verschiedene FarCry DVD Versionen geben muß!

Ich bin einer der wenigen von uns der die DVD nur zur Installation benötigt...danach ist sie wieder im Kästchen....voll cool so!!!!

=[KsK]= sp33dkill

Multi Fragger

Beiträge: 2 579

Status: Inaktives Mitglied

Meine Spiele: FarCry

Wohnort: Pinneberg

Aktivitätspunkte: 3 247

12

Montag, 20. November 2006, 16:39

lol. Ich als keine Ahnung von PC haber :lol: Habe jetzt noch 2 Original FC liegen und mittlerweile schon3 stück zerschlissen :evil:

War mir die Sache aber immer wert.

Gruß, Andy

Forenregeln | Impressum