Sonntag, 12. Juli 2020, 01:36 UTC+2

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren
Dieses Thema ist geschlossen.

Lieber Besucher, herzlich willkommen bei: =[KsK]= SQUAD. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 184

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 206

21

Montag, 19. April 2010, 20:00

@Poddy: Das war auch mein Einwand, und habe immer noch meine bedenken. Ich habe den Vorschlag eines Moddes gemacht ( wie XP bei Crysis ) , leider ist es so nicht möglich.

Danke Black für Dein schnelles Posten, Aber mach mal Ansätze, ist kaum zu lesen.

:thumbup:
Jeder Mensch hat ein zweites Gesicht

blackdog

Anfänger

Beiträge: 18

Meine Spiele: FarCry
Call of Duty 4

Aktivitätspunkte: 20

22

Montag, 19. April 2010, 20:11

hm, hab das im word runtergeschrieben und da waren absätze. is beim kopieren wohl verloren gegangen ;)

@pod: ja, das ist ein gute einwand, aber jeder spieler schaffts doch den 1.4er runterzuladen, wenn der dann connected und die meisten server ein 1.6 davorstehen haben wird er wohl wissen was los ist. bist dorthin haben wir eine gute support page die bei eingabe von "far cry patch 1.6" gleich als erstes gelistet wird. ist ja jetzt schon relativ weit oben.
außerdem kommen eh fast keine neuen spieler mehr, ich hoffe mehr auf die alten :P

=[KsK]= Podracer

Forum Administrator

Beiträge: 9 657

Status: Mitglied

Position: Forum Admin

Meine Spiele: Battlefield 4
Battlefield 3
Battlefield - Bad Company 2
FarCry

Wohnort: Nordhorn

Aktivitätspunkte: 12 127

23

Montag, 19. April 2010, 20:44

Ich würde aber eher sehen, das wir neue Spieler bekommen.
Auf die alten kann man nicht zählen, die sterben irgendwann aus.
Nachwuchs ist das was FC am Leben hält.

Und genau da mus es einfach sein. Ist auch nur ein Server in der Liste der 1.4 hat, dann werden alle Neuen dort spielen.
Hat der dann eine schlechte Ping oder schlecht Einstellungen,dann sind die neuen Spieler gleich wieder weg und laden auch nie auf den 1.6ern.

blackdog

Anfänger

Beiträge: 18

Meine Spiele: FarCry
Call of Duty 4

Aktivitätspunkte: 20

24

Dienstag, 20. April 2010, 14:43

kein problem, dann cheaten wir eben weiter...

es steigt doch jeder freiwillig um, wir tun es sowieso innerhalb der community, egal was die andren machen, spielen schon seit jahren auch XT4, da es uns mehr Spaß macht. Bleibt halt zu hoffen, dass möglichst viele das selbe denken. Wie ich bereits gesagt habe, jeder Mensch sollte so intelligent sein, dass wenn er es schafft, 1.4 runter zu laden, was übrigens meiner Meinung nach fast schwerer ist, da man nicht mal weiß was los ist mit der Version 1.1 und man keine Server sieht, dass er dann auch, wenn er sieht, alle Server, die besucht sind, haben 1.6 davor stehen, dass er in Google oder wo auch immer dann "far cry patch 1.6" eingibt. oder? :)

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 184

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 206

25

Dienstag, 20. April 2010, 19:47

BLLLLLLLLLLLLLLLLLLLLLLLLLLLLAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK


Mach mal einen Absatzt rein, kann ja keiner lesen.

Alle mal ruhig bleiben, und sehen wie und wo sich das entwickelt.
Jeder Mensch hat ein zweites Gesicht

blackdog

Anfänger

Beiträge: 18

Meine Spiele: FarCry
Call of Duty 4

Aktivitätspunkte: 20

26

Mittwoch, 21. April 2010, 17:12

Der Satz ist leider etwas lang geworden, da kann ich dann auch nicht mitten im Satz einen Absatz machen ;D Is aber eh noch im lesbaren Bereich meiner Meinung nach. Besser als alles in Großbuchstaben oder mit Leerzeilen nach jedem Satz (gibt ja so Leute in der FC Community die das machen -.-)

Nicht schaun, wie sich das entwickelt, selbst Initiative ergreifen und andere davon überzeugen! Ihr könnt doch nicht alles auf uns sitzen lassen... ;)

blackdog

Anfänger

Beiträge: 18

Meine Spiele: FarCry
Call of Duty 4

Aktivitätspunkte: 20

27

Montag, 3. Mai 2010, 18:08


blackdog

Anfänger

Beiträge: 18

Meine Spiele: FarCry
Call of Duty 4

Aktivitätspunkte: 20

28

Freitag, 26. November 2010, 23:21

Release Candidate 1 ist fertig: www.badboysplayground.de

=[KsK]= Podracer

Forum Administrator

Beiträge: 9 657

Status: Mitglied

Position: Forum Admin

Meine Spiele: Battlefield 4
Battlefield 3
Battlefield - Bad Company 2
FarCry

Wohnort: Nordhorn

Aktivitätspunkte: 12 127

29

Samstag, 27. November 2010, 12:04

Ich warne jetzt auch nochmal davor sich diesen Patch zu installieren,wenn man weiterhin bei uns auf den Servern spielen will!

Das ist KEIN offizieller Patch und dementsprechend verändert es euer Spiel!

Bei uns ist nur der letzte offizielle Patch 1.4 erlaubt und nur damit spielen wir!

=[KsK]= sp33dkill

Multi Fragger

Beiträge: 2 578

Status: Inaktives Mitglied

Meine Spiele: FarCry

Wohnort: Pinneberg

Aktivitätspunkte: 3 246

30

Samstag, 27. November 2010, 13:33

Poddy, mit dem Patch kann man nicht bei uns auf den Server spielen.

Wenn du unter den "normalen" 1.4 gepatchten Far Cry startest, zeigt dir das gamepaneel zwar 1.6 Server an, du kommst aber logischerweise nicht drauf.
Startest du unter dein 1.6 gepatchten Far Cry (Wenn dann bitte auf anderer Partition, damit das Originale Far Cry auch Original bleibt) startest, zeigt dir das Paneel eben nur 1.6 Server an. Kann also garnicht passieren das da verschieden gepatchte Far Cry vermischt werden.

Habe darüber viel mit unseren Dackula gesprochen und vertrete da eine ganz eigene Meinung. Der 1.6 Patch ist super, nur kommt der mindestens 3 Jahre zu spät.
Die "normalen" Leute die noch Far Cry irgendwo auf dem grabbeltisch finden und mal spielen wollen, sehen ein vollen 1.6 Server und kommen nicht daruf wegen fehlenden Patch und schmeißen es anschließend in die Ecke.
Grundsätzlich aber ein Top-Programm. Das Fadenkreuz wird tatsächlich immer rot, buddyliste ähnlich wie bei bf. Das beste ist aber der Autodownload.Du willst auf einen Server mit einer Map die du nicht hast. Raufgehen und automatisch wird die Map runtergeladen.Einfacher geht nicht.
Also schon toll, aber wie gesagt...

Gruß,Andy

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »=[KsK]= sp33dkill« (27. November 2010, 13:32)


=[KsK]= Podracer

Forum Administrator

Beiträge: 9 657

Status: Mitglied

Position: Forum Admin

Meine Spiele: Battlefield 4
Battlefield 3
Battlefield - Bad Company 2
FarCry

Wohnort: Nordhorn

Aktivitätspunkte: 12 127

31

Samstag, 27. November 2010, 13:39

Toll, aber wie schon erwähnt werden wir unsere Server nicht umstellen.

Deswegen die Warnung an alle, die weiterhin BEI UNS spielen wollen.

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 184

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 206

32

Samstag, 27. November 2010, 20:16

So nun mal an alle.

Wir werden keinen Server mit 1.6 stellen. Das wissen so denke ich jeder, incl. den machern.

Wenn jemand Patch 1.6 , 1.4 , 1.33 usw. spielen will , dann bitte.

Wie gesagt wir stellen keinen Server.

Fakt ist, Patch 1.6 hat gute Ideen, die aber alle schon per Mod da waren und sind.
Das nächste ist wie sieht es mit der Kompatibilität zu den Custommaps, und zu den andere, ups zu den Mods ???

Wie verhält sich P1.6 mit den verschiedenen Versionen von Windows und den Prozessoren ????
Wie ist es mit den Editor??

Das sind fragen die mir wichtig sind, und nicht beantwortet wurden.

Es ist OK wenn über P1.6 berichtet wird und auch diskutiert. Aber Fakt ist, vom KsK wird es keinen Server geben.
Jeder Mensch hat ein zweites Gesicht

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »=[KsK]= Podracer« (27. November 2010, 20:16)


Jeppa

unregistriert

33

Montag, 29. November 2010, 01:55

Wir werden keinen Server mit 1.6 stellen. Das wissen so denke ich jeder, incl. den machern.
...
Fakt ist, Patch 1.6 hat gute Ideen, die aber alle schon per Mod da waren und sind.
Das nächste ist wie sieht es mit der Kompatibilität zu den Custommaps, und zu den andere, ups zu den Mods ???

Wie verhält sich P1.6 mit den verschiedenen Versionen von Windows und den Prozessoren ????
Wie ist es mit den Editor??
...
Schade , daß ihr keine Server stellen wollt...
Ich seh eigentlich keinen Grund dafür, aber das ist ja Eure Entscheidung :(

Daß einige Funktionen schon ähnlich als Mod da waren ... jo, kann schon sein.
Aber nicht alle , und nicht in dieser kompakten Zusammenstellung als Patch!
Und schon garnicht mit Anticheat-Engine.
Außerdem wurden ja massenhaft Bugs beseitigt und Cheatmöglichkeiten unterbunden und neue Sachen eingebaut (Spieler-Wunschliste...)!
Dann kann man ohne Neustart 1.33- oder 1.4-Style spielen .
Die Liste der Features ist für hier jetzt viel zu lang...

Aber zu den Fragen:
Was verstehst du denn unter Custom-Maps ?
Alles was an Maps unter 1.33/1.4 läuft , läuft logischerweise auch unter 1.6, und mehr... (CTF-Maps, Maps mit zerstörbaren/beweglichen Objekten...etc.)
Der patch läuft auch uner Win7 , auch 64Bit...

Falls weitere Fragen da sind, nur zu ;)

PS:
Wer weiterhin auch 1.4/1.33 spielen will kann ja problemlos den FCLoader nutzen .
Es gibts also keinen Grund zu warnen um Leute von der Installation abzuhalten...
Im Vergleich zu 1.4 sind bei 1.6 'nur' 3 Dateien anders... (plus zus. Konfigfiles)

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 184

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 206

34

Montag, 29. November 2010, 10:10

Custommaps sind keine Standard Maps.

Ok erstens finde ich es gut , dass du dich hier meldest. Bei der einen Besprechung hatte ich dich schon einmal gefragt, wie es mit der 64 Bit Unterstützung aussieht, da konntest du mir noch keine Antwort geben( ich meine nicht nur die 64 Bit BS-Plattform, sondern auch der 64 Bit Patch und der 64 ECU 32 Patch). Und auch bei den MODs konnte mir noch keiner eine Antwort erteilen.

Klar kann man mit FCLoader arbeiten, wer es will kann es ja auch. Nur wie schon gesagt, es wird von uns keinen 1.6 Server geben.

Ich bedanke mich trotz allem bei Dir für die Info. :thumbup:
Jeder Mensch hat ein zweites Gesicht

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »=[KsK]= Dackula« (29. November 2010, 10:10)


Jeppa

unregistriert

35

Dienstag, 30. November 2010, 16:34

Was Custommaps sind weiß ich ;)
Ich dachte nur du hast da was Spezielles im Kopf... :D

Wie du auf dem BBP-Server z.B. siehst laufen dort fast nur Custommaps.
Warum sollten die auch nicht laufen...

Mods sind auch weiterhin nutzbar wenn man will.

Was das 64bit-Thema angeht kann ich das leider nicht selbst ausprobieren, kenne auch keinen der das nutzt...
Bzw. hab ich nichts Gegenteiliges gehört...
Ich versuch mich mal schlau zu machen ;)

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 184

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 206

36

Mittwoch, 1. Dezember 2010, 19:08

Schön wenn du dich da erkundigst.

OK ihr habe Customs laufen, aber keine von uns. Und auf Farcrymaps habe ich keine Rückmeldung erhalten, auf meine Anfrage.

:eeeek: :devil:
Jeder Mensch hat ein zweites Gesicht

Jeppa

unregistriert

37

Donnerstag, 2. Dezember 2010, 00:23

Jo,
was mit farcrymaps los ist im Moment weiß ich auch nicht genau ...
Er meldet sich nicht (..neue Freundin....) :) :thumbup:

kA, ist vieleicht im Urlaub? hmm

=[KsK]= Dackula

Multi Fragger

Beiträge: 6 184

Status: Inaktives Mitglied

Wohnort: Roth

Aktivitätspunkte: 7 206

38

Donnerstag, 2. Dezember 2010, 07:54

@Jeppa: Ja RL ist wichtiger.

Also ich habe mir Patch 1.6 neue Version aufgespielt, werde ihn mal Testen. Aber wie gesagt ..... :love:
Jeder Mensch hat ein zweites Gesicht

Jeppa

unregistriert

39

Samstag, 26. März 2011, 18:54

Wer´s noch nicht mitbekommen hat...

Die finale Version 1.6 ist raus ! :woot: :nummer1:

Gruß

=[KsK]= Podracer

Forum Administrator

Beiträge: 9 657

Status: Mitglied

Position: Forum Admin

Meine Spiele: Battlefield 4
Battlefield 3
Battlefield - Bad Company 2
FarCry

Wohnort: Nordhorn

Aktivitätspunkte: 12 127

40

Samstag, 26. März 2011, 20:35

...und nochmal die WARNUNG an ALLE: Ihr könnt mit diesem Patch NICHT auf unserem Server und/oder bei dem Turnier mitmachen !

Auch wer mit XT4 erwischt wird,wird gekickt/gebannt!

Bei uns ist der offizielle Patch 1.4 ohne irgendwelche Änderung die Regel.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »=[KsK]= Podracer« (26. März 2011, 20:35)


Ähnliche Themen

Forenregeln | Impressum